PS5 version needs a patch? – Elder Scrolls Forums

I can't use my PS5 version of Eso. Whenever I try to open it I get the message "Needs a patch". However nothing downloads?
View full source